パルカワ2

PerlとRubyとイチャラブ

2016-07-17から1日間の記事一覧

Firebase API initialization failure.

compileSdkVersion 24, targetSdkVersion 24, サポートライブラリ 24.0.0 で開発してたらFirebaseがErrorを吐いてた。サポートライブラリを24.0.0にしてるのが原因のようなので、24の機能に依存しているわけではないので、全部23に戻した。 android { compil…