パルカワ2

PerlとRubyとイチャラブ

プロジェクトを動かすために必要なAndroid Studioのプラグインを設定する

Preferences -> Build, Execution, Deployment -> Required Plugins

で設定出来た。+を教えて出てきたダイアログがこんなんで、Pluginのところがスクロール出来る。今の今まで、スクロールが出来ることに気づいてなかった………なんてこった…

f:id:hisaichi5518:20170829012010p:plain

設定するとこんな感じで表示される。良さそうなら保存すれば、 .idea/externalDependencies.xmlが作成される。
f:id:hisaichi5518:20170829011758p:plain

あとは .gitignore に .idea/externalDependencies.xmlを除外するようにしておくとよい。